Logo Realitatea.md Logo Realitatea.md RU

ATENȚIE, Gmail nu va mai funcționa pe sistemele cu Windows Xp și Windows Vista

02 Februarie 2017, 22:13 // Tech

În curând, Gmail nu va mai funcționa pe sistemele cu Windows Xp și Windows Vista care nu pot rula o versiune recentă de Google Chrome. Printr-un anunț oficial pe blogul Google, s-a adus la cunoștința internauților că nu vor mai avea acces la Gmail în cazul în care folosesc o versiune de Chrome mai veche de 53. Deși referința directă este către varianta de Chrome, în același document, ulterior se detaliază faptul că ținta noilor restricții sunt vechile sisteme de operare.

Foto: Playtech

În continuare sunt foarte multe persoane care refuză să renunțe la Windows Xp și Windows Vista, în contextul în care acele sisteme de operare nu au mai benificiat de actualizări de securitate din partea Microsoft de mai bine de un an.

Pentru a nu pune în pericol siguranța căsuței de email Gmail, oficialii Google au declarat că începând cu 8 februarie 2017, interfața serviciului de email a companiei nu se va mai încărca pe Chrome 53 sau mai vechi. Merită reținut că versiunea menționată nu este cea mai recentă, Chrome 56 s-a lansat în urmă cu aproximativ două săptămâni, scrie Playtech.

„Utilizatorii de Gmail care folosesc în continuare Windows Xp și Windows Vista vor fi cei mai afectați de acest anunț, deoarece versiunea 49 a fost ultima suportată de acele sisteme de operare. După cum am anunțat în aprilie 2015 și ulterior în noiembrie 2015, aceste sisteme nu mai beneficiază de suport din partea Microsoft și vă încurajăm să migrați către un sistem mai sigur și unul care beneficiază de actualizări.”

În cel mai optimist caz, vă puteți aștepta ca până la finele anului să vedeți doar interfața clasică HTML de Gmail în versiunile de Chrome 53 sau mai vechi.

  Realitatea TV
CURS VALUTAR BNM
EUR EUR 21.1650 0.0553%
USD USD 19.9990 -0.2235%
RUB RUB 0.3466 0.4056%
RON RON 4.6933 0.2842%
UAH UAH 0.7391 -0.7919%
Vezi si alte valute
CELE MAI CITITE 30 zile 7 zile